Swift 3.0 GM Seed Update

Existing followers of the project may have noticed the latest 2.1 book update was implemented to support Swift 3.0 / Xcode 8.0 beta 6. We are pleased to report the latest book update is fully compatible with the Swift 3.0 GM Seed - no changes or updates required!

What's Next?

Even though we're all set with Swift 3.0, we have plans to continue expanding the book with new code, illustrations and content in the months to come. Stay tuned for the latest announcements by subscribing to our newsletter or following the blog.

Posted on September 19, 2016 and filed under Code.